With SchoolCash POS, when you attempt to connect the device to KEV, a "There was a problem connecting to KEV" error message appears.
Cause
The device is unable to connect to KEV-hosted URLs. This issue may occur if port 443 is closed.
Resolution
Make sure your network firewall isn't blocking access to KEV hosted URL(s). Check if port 443 is open to ensure smooth connectivity.
Where to next?
- "Oops... There was a problem connecting to Wi-Fi" Error Message Appears When Configuring SchoolCash POS Terminal
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